Como desactivar la opción Bloquear creación de DNS externas en Plesk 8.6

Tema en 'Asuntos Técnicos' iniciado por Adsl5mb, 30 Jul 2008.

  1. Adsl5mb

    Adsl5mb Nuevo usuario

    Hola,

    Acabo de actualizarme hace poco a Plesk 8.6 y me di cuenta de que los subdominios no funcionan :stress: mirando las novedades después de la actualización encontre que efectivamente había una opción nueva llamada "Ability to block domain creation in foreign DNS zone" pero no consigo encontrar donde se desactiva, alguien sabe en donde se puede desactivar dicha opción? para que se puedan crear las DNS externas y anden bien los subdominios?.

    Muchas Gracias. :p
  2. ideasmultiples

    ideasmultiples Usuario activo

    Eso se descativa desde el panel de control, el la opción servidor -> Preferencias de servidor -> No permitir a los usuarios crear subzonas DNS en las superzonas DNS

    Pero eso no tiene nada que ver con tu problema.

    Si no funcionan tus subdominios debes de revisar el DNS
  3. Adsl5mb

    Adsl5mb Nuevo usuario

    Antes funcionaban bien las DNS, desde que actualice a Plesk 8.6.0 empezó el problema uso unas DNS externas y se encuentran correctamente configuradas ya que antes funcionaban correctamente, al entrar al subdominio redirecciona hacia el dominio principal incluso con dominios por "defecto" de Plesk ejemplo: webmail.dominio.com
  4. ideasmultiples

    ideasmultiples Usuario activo

    Resetea el servidor.
  5. Adsl5mb

    Adsl5mb Nuevo usuario

    Acabo de reiniciar pero sigue el problema.
  6. ideasmultiples

    ideasmultiples Usuario activo

    Ejecuta como root:

    /usr/local/psa/admin/sbin/websrvmng -a -v
  7. Adsl5mb

    Adsl5mb Nuevo usuario

    Muchisimas gracias ideasmultiples ya funciona con ese comando, también habia contactado con los de Parallels y todavía estaban recomendandome cosas para solucionar el problema. :-D
  8. neofraktal

    neofraktal Nuevo usuario

    Mismo problema

    Hola,

    tengo un problema parecido. A veces los subdominios dejan de funcionar y no puedo acceder a webmail., ftp., etc.

    He probado ese comando, y después de ejecutarlo y esperar unos minutos vuelve a funcionar, pero en unas horas se vuelve a caer.

    Alguna idea?






      
      
      
      
Sitios amigos: GuiaHosting · Unidominios · Interalta · Forocreativo