1. ¡OFERTA! con cupón "DIRVPS": hosting por $0,01 y también VPS Linux y Windows por $0,01 el primer mes por Interserver ← publi
    Descartar aviso
Descartar aviso
Al usar este sitio web, aceptas que nosotros y nuestros socios podamos establecer cookies para fines tales como personalizar el contenido y la publicidad. Más información.

Instalacion de AppServ, PHP, MySQL, Apache, phpMyAdmin

Tema en 'Tutoriales Desarrollo Web' iniciado por elQuique, 20 Feb 2007.

  1. jafp_pe

    jafp_pe Guest

    disculpen mi ingnoracion mi password me recuerdo . pero no mi usuario cual es mi usuario???????????????????????????????????????????????????
    no se XD! .. ningun momento me pidio nombre de usuario ..ayudaadeseo entrar al php my admin database
     
  2. elQuique

    elQuique Usuario activo

    jaja, lee el tutorial ahí mismo lo explico
     
  3. guillamon

    guillamon Nuevo usuario

    <!--quoteo(post=349014:date=Dec 4 2008, 02:45 AM:name=jafp_pe)--><div class='quotetop'>CITA(jafp_pe @ Dec 4 2008, 02:45 AM) [snapback]349014[/snapback]</div><div class='quotemain'><!--quotec-->
    disculpen mi ingnoracion mi password me recuerdo . pero no mi usuario cual es mi usuario???????????????????????????????????????????????????
    no se XD! .. ningun momento me pidio nombre de usuario ..ayudaadeseo entrar al php my admin database
    <!--QuoteEnd--></div><!--QuoteEEnd-->

    Si ese problema tambien lo he tenido, todos dan por supuesto que se conoce la identidad y direccion.

    esta es la solucion

    <a href="http://localhost/?q=user" target="_blank">http://localhost/?q=user</a>

    en esa direccion coloca como usuario root y tu contraseña

    en <a href="http://localhost/" target="_blank">http://localhost/</a> solo funciona si colocas como user root@localhost pero no te deja hacer nada solo mirar
    :::::::::::::::::

    por cierto vi un tema apasionante con anterioridad en el que despues de un tiempo deja de funcionar, es normal pero no es del programa si no de windows y de la ip, ya que si windows la modifica por cualquier razon (puede ser tu probeedor de internet) apache busca en ruta equivocada (aunque la ruta sea local se llega a deshabilitar el servicio por seguridad)
     
  4. eDurios

    eDurios Nuevo usuario

    hola quique, oye fijate que instale el app server y bueno todo super bien, incluso ya habia empezado a crear bases de datos y toda la cosa
    , pero tuve la necesidad de intalar el iis para otras paginas, entonces quice abrir el <a href="http://localhost" target="_blank">http://localhost</a> y me aparece pagina no encontrada, desinstale el iss y me sigue apareciendo pagina no encontrada, como puedo saer que esta funcionando el servicio de appserver???
     
  5. elQuique

    elQuique Usuario activo

    prueba con <a href="http://127.0.0.1" target="_blank">http://127.0.0.1</a> o define en la configuración del apache otra IP o nombre de servidor ficticio para correrlo, ya que IIS ocupa localhost.
     
  6. eDurios

    eDurios Nuevo usuario

    Gracias quique, funciono con esa dirección.
     
  7. EduardoF1

    EduardoF1 Nuevo usuario

    <!--quoteo(post=223044:date=May 23 2007, 09:21 PM:name=elQuique)--><div class='quotetop'>CITA(elQuique @ May 23 2007, 09:21 PM) [snapback]223044[/snapback]</div><div class='quotemain'><!--quotec-->
    Yo tenia andando el IIS en el puerto 80, corriendo lo que ejecuto en

    <a href="http://localhost" target="_blank">http://localhost</a>

    y ahi corro los ASP y ASP.net

    Instale standard el AppServ y listo quedo tambien en el puerto 80 y corro lo mismo que antes :) y tambien los PHP claro.

    Esa es la ventaja de AppServ que no me rompe mi server IIS aunque use el mismo puerto.
    <!--QuoteEnd--></div><!--QuoteEEnd-->


    Y que sucede si tienes una carpeta llamada igual en ambos? como sabel el localhost a donde ir? si a appserv o a inetpub?
     
  8. elQuique

    elQuique Usuario activo

    Eso lo administra automáticamente tu sistema operativo, si esta todo bien configurado y si es capaz de hacerlo.

    Si no, utiliza otro puerto y la IP para evitar conflictos.

    O de última no utilices AppServ para evitar el Apache y utiliza IIS.
     
  9. laloch

    laloch Nuevo usuario

    Hola!!! soy nuevo en el foro y nuevo en esto de php, hoy lo instale segui el tutorial y todo hiba perfecto hasta el momento de hacer la prueba.

    Abri c:appserv/www y ahi creé la carpeta "pruebas", luego abri el blog de notas y y copie el codigo que venia en el tutorial y lo guarde con .php, y al momento de llamrlo en el navegador, solo me aparecio el código, porfavor ayudenme!!! un saludo!!
     
  10. elQuique

    elQuique Usuario activo

    y que aparece cuando llamas a :

    <a href="http://localhost" target="_blank">http://localhost</a>

    ??
     
  11. laloch

    laloch Nuevo usuario

    Esta es la página que me muestra, que según creo debe aparecer:

    <img src="http://img7.imageshack.us/img7/3923/dibujosgd.th.jpg" border="0" onload='image_resizer._create(this)' alt="Imagen IPB" />
     
  12. elQuique

    elQuique Usuario activo

    Entonces quedo instalado perfectamente.
     
  13. laloch

    laloch Nuevo usuario

    ok entonces no importa que solo haya salido el codigo? thanks
     
  14. elQuique

    elQuique Usuario activo

    Si solo sale el código es que tu no supiste programar el ejemplo, aunque si funciona la instalación :)

    Instalar un servidor PHP en tu PC no implica que sepas PHP.
     
  15. mcecilu

    mcecilu Nuevo usuario

    Gracias Don Quique este tuto es un tris antiguo pero estoy tratando de aprender por que ya me toco, pero para mi es como arameo antiguo o alguna lengua perdida pero ahi le haremos la lucha muchas gracias por la guia.
     
  16. elQuique

    elQuique Usuario activo

    Si es de hace un año o dos, pero aun sirve ya que los pasos son iguales.

    Cualquier duda sobre esto la haces acá mismo, y si es otro tema, abre un post nuevo :)
     
  17. moraita

    moraita Nuevo usuario

    Hola,

    siento molestaros con esto otra vez, yo he intentado entrar el admin de la base de datos usando el usuario root y la password que di pero no lo consigo,
    ¿tengo alguna manera de resetear la passwor?
    no vaya a ser que por no hacer como tu tia Clotilda se me haya olvidado...y falle por eso...

    gracias
     
  18. elQuique

    elQuique Usuario activo

    jaja, no no hay forma de cambiar la password, vas a tener que re-instalar :)
     
  19. moraita

    moraita Nuevo usuario

    <!--quoteo(post=380318:date=Jul 9 2009, 09:18 PM:name=elQuique)--><div class='quotetop'>CITA(elQuique @ Jul 9 2009, 09:18 PM) [snapback]380318[/snapback]</div><div class='quotemain'><!--quotec-->
    jaja, no no hay forma de cambiar la password, vas a tener que re-instalar :)
    <!--QuoteEnd--></div><!--QuoteEEnd-->


    Hola Quique,
    ya lo reinstalé y ná de ná
    continua sin reconocer mi password y esta vez hice lo de tu tia Clotilda,
    socorro!! porque yo?, que más me queda probar, todo lo demás funciona bien, hice el test.php..no sé todo parece estar bien...

    ¿¿??

    gracias por cierto!
     
  20. moraita

    moraita Nuevo usuario

    <!--quoteo(post=380363:date=Jul 10 2009, 09:18 AM:name=moraita)--><div class='quotetop'>CITA(moraita @ Jul 10 2009, 09:18 AM) [snapback]380363[/snapback]</div><div class='quotemain'><!--quotec-->
    Hola Quique,
    ya lo reinstalé y ná de ná
    continua sin reconocer mi password y esta vez hice lo de tu tia Clotilda,
    socorro!! porque yo?, que más me queda probar, todo lo demás funciona bien, hice el test.php..no sé todo parece estar bien...

    ¿¿??

    gracias por cierto!
    <!--QuoteEnd--></div><!--QuoteEEnd-->

    Hola de nuevo!!!

    ya está!

    me instalé la versión que tu tienes AppServ 2.5.7 y funciona de miedo.

    La que no funcionaba (probado 3 veces) es la AppServ 2.6.0

    hombre...pensé que ya que estaba esa versión actualizada....sería mejo!

    gracias Quique
     


Alojamiento web, Hosting Reseller, Servidores Dedicados - All in Hosting


    
    
    
    
Blog · Sitios amigos: GuiaHosting · Unidominios · Interalta · Sobre Devandhost · Anna Telecom