1. ¡OFERTA! Contrata tu VPS desde solo 4,50€/mes o tu Servidor Dedicado desde solo 25€/mes con Nominalia ← publi
    Descartar aviso

Probemas con el registro de mi punbb

Tema en 'PunBB en español' iniciado por paxarin, 6 Nov 2010.

  1. paxarin

    paxarin Nuevo usuario

    Muy buenas y muchas gracias por tener una sección como esta sobre punbb.
    Mi problema es el siguiente.
    Tengo desde hace algo más de 8 meses un foro punbb 1.3.4 instalado en mi web con una base de datos sqlite.
    Por problemas con el dichoso spam e intentado activar en el panel de control la opción que para al registrarse verifiquen su email, pero estos email se reciben en blanco y por este motivo desde hace como un mes nadie se puede registrar en el foro.
    Podeis decirme que es lo que estoy haciendo mal y asi solucionarlo?
    Ya que seria una pena que tuviera que eliminarlo, sobre todo ahora que ya me hice con las hojas de estilo para poder modificarlo?
    Segun e leido no puedo dejar la dirección del foro para que vosotros mismos lo comprobeis.
    Si necesitais cualquier dato no dudeis en solicitarmelo.
    Un saludo y espero que me podais hechar un cable.
     
  2.  
  3. paxarin

    paxarin Nuevo usuario

    Alguien puede ayudarme?
    Por favor si no es asi rogaria me lo dijeran.
    Un saludo
     
  4. paxarin

    paxarin Nuevo usuario

    Por favor, no puedo creerme que en estwe foro no exita nadie que pueda ayudarme.
    No es esta la parte del foro que esta destinada para consultas sobre este tipo de foro?
    Si realmente nadie puede ayudarme agradeceria que me lo confirmaran, no puedo estar borrando todos los dias más de 100 mensajes de publicidad.
     
  5. Apolo

    Apolo Administrador Miembro del Staff Administrador CH

    Hola paxarin,

    Fíjate en la estructura de ficheros en tu servidor de hosting, si existe:

    /lang/English/mail_templates

    Supongo que la plantilla de correo por la que preguntas es "welcome.tpl". Fíjate que esté allí, o su equivalente, en caso de que estés usando otro idioma.

    Saludos,
     
  6. cherasESP

    cherasESP Nuevo usuario

    El problema es que los archivos del directorio 'templates' estarán codificados como texto ANSI en lugar de UTF8. Recodifícalos y sustituye los que hay por los nuevos (hay herramientas online para recodificarlos, usa tu buscador favorito para encontrarlos). Funciona.

    ¿Por qué están en ANSI? Ni idea, yo no he sido ;)

    Saludos
     


Alojamiento web, Hosting Reseller, Servidores Dedicados - All in Hosting


      
      
      
      
Sitios amigos: GuiaHosting · Unidominios · Interalta ·