1. [+ Tu HOSTING con dominio GRATIS +] Haz clic aquí para contratarlo desde 3,95€ al mes. ¡Soporte WordPress! ← publi
    Descartar aviso
Descartar aviso
Al usar este sitio web, aceptas que nosotros y nuestros socios podamos establecer cookies para fines tales como personalizar el contenido y la publicidad. Más información.

Apache no reconoce 000-Default.conf

Tema en 'Asuntos Técnicos' iniciado por pamda, 23 Ago 2019.

  1. pamda

    pamda Usuario activo

    Buenas colegas,

    tengo una duda en cuanto a la configuracion del vhost

    para no ser muy extenso, resulta ser que el servidor por default que me toma al ingresar la IP en la barra de navegación, es el primer vhost configurado. por ej. site1.com

    y he configurado y reiniciado los servicios correspondientes para que tome las configuraciones que tengo en "
    /sites-available/000-default.conf" pero nada.

    Estoy usando el webmin en su ultima version a la fecha (1.930)

    He definido que teoricamente al ingresar la IP utilice como directorio /var/www/html; pero en la práctica me toma el primer vhost.

    Adjunto una imagen, ya que el que esta encerrado en circulo rojo No comprendo si debe permanecer o puedo borrar dicho item.

    [​IMG]

    y al ingresar tenemos dentro:

    [​IMG]


    y en una busqueda previa con Google, hay similares pero sin resultados positivos.
    - https://stackoverflow.com/questions/19322345/how-do-i-change-the-default-index-page-in-apache
    - https://stackoverflow.com/questions...to-serve-when-your-ip-address-is-entered-as-u
    - https://stackoverflow.com/questions/5427379/apache-default-virtualhost

    Cualquier orientación será bienvenida.

    desde ya, muchas gracias!
     
  2.  
  3. Apolo

    Apolo Administrador Miembro del Staff Administrador CH

  4. pamda

    pamda Usuario activo

    A Apolo le gusta esto.


Alojamiento web, Hosting Reseller, Servidores Dedicados - All in Hosting


Blog · Sitios amigos: GuiaHosting · Unidominios · Interalta · Sobre Devandhost · Anna Telecom