1. ¡OFERTA! con cupón "DIRVPS": hosting por $0,01 y también VPS Linux y Windows por $0,01 el primer mes por Interserver ← publi
    Descartar aviso
Descartar aviso
Al usar este sitio web, aceptas que nosotros y nuestros socios podamos establecer cookies para fines tales como personalizar el contenido y la publicidad. Más información.

Problema con envío de correo utilizando Postfix, en ISPConfig, con Debian 9 Stretch

Tema en 'Servidores Dedicados' iniciado por Gabriel Divenuto, 8 Feb 2019.

Tags:
  1. Gabriel Divenuto

    Gabriel Divenuto Nuevo usuario

    He realizado el siguiente tutorial para instalar ISPConfig en un servidor Debian 9, montado en DigitalOcean. Link: https://www.howtoforge.com/tutorial...-9-stretch-apache-bind-dovecot-ispconfig-3-1/

    Una vez creada una cuenta de correo, puedo recibir mensajes sin inconvenientes.

    Pero tengo inconvenientes con el envío de correo a otras cuentas, por ejemplo a Gmail.

    Cuando reviso los errores de correo en el ISPConfig, desde "Archivos de correo" -> "Mostrar errores de correo", visualizo:

    Jan 25 17:23:53 server1 amavis[7634]: (07634-09) (!!)AV: ALL VIRUS SCANNERS FAILED

    He seguido todos los pasos del tutorial citado arriba, si alguien se ha encontrado con un problema similar y lo ha podido solucionar le estaría muy agradecido.

    Desde ya muchas gracias.
     
  2.  
  3. sysdop

    sysdop Usuario activo

    Debes verificar si te saltaste un paso y desde luego si te hace falta instalar el antivirus clamav correctamente.
     
  4. Lince1

    Lince1 Nuevo usuario

    Podrias pegarle un reinicio al servidor por si se hubiese muerto algun servicio o sino probar que los servicios de amavis y clamav esten levantados y funcionando. Tambien puedes reiniciar amavis y revisar sus logs.
     
  5. Gabriel Divenuto

    Gabriel Divenuto Nuevo usuario

    Buen día.

    Muchas gracias sysdop y Lince1 por responder.

    He reinstalado el antivirus ClamAV, porque me reportaba:
    "WARNING: Your ClamAV installation is OUTDATED!" y "WARNING: Local version: 0.100.2 Recommended version: 0.101.1"
    Pero sigue siendo la versión 0.100.2 !!!!

    Verifiqué el servicio de ClamAV con:
    /etc/init.d/clamav-freshclam status
    y estaba detenido, lo inicié con
    /etc/init.d/clamav-freshclam start

    También verifiqué si estaba corriendo el demonio de ClamAV con:
    /etc/init.d/clamav-daemon status
    y NO estaba ejecutándose, lo activé con:
    /etc/init.d/clamav-daemon start

    Voy a seguir probando, estoy empezando con la configuración del servidor de correo.

    Desde ya muchas gracias!
     


Alojamiento web, Hosting Reseller, Servidores Dedicados - All in Hosting


    
    
    
    
Blog · Sitios amigos: GuiaHosting · Unidominios · Interalta · Sobre Devandhost · Anna Telecom