1. ¡OFERTA! con cupón "DIRVPS": hosting por $0,01 y también VPS Linux y Windows por $0,01 el primer mes por Interserver ← publi
    Descartar aviso
Descartar aviso
Al usar este sitio web, aceptas que nosotros y nuestros socios podamos establecer cookies para fines tales como personalizar el contenido y la publicidad. Más información.

Problema con WhmCS y Cast Control MediaCP 2.2

Tema en 'Paneles y Software' iniciado por djfoxmix, 18 Feb 2017.

  1. djfoxmix

    djfoxmix Nuevo usuario

    Busco algún Colega que me pueda ayudar con un problema que me aparece con el Modulo Cast Control MediaCp 2.2.0.1 en sistema WHMCS, al tratar de crear un servicio de vídeo Streaming de wowza , me aparece el siguiente error [​IMG]:/

    Ha habido problemas al aceptar el pedido
    An error occurred - -32300:transport error - HTTP status code was not 200

    foto: http://prntscr.com/eag95l


    se agradece cualquier ayuda o consejo, esto sucede desde que se actualizo el panel. Antes funcionaba todo super bien, el modulo lo tenia actualizado y todo perfecto, pero ahora no puedo ni crear ni suspender servicios. y por mas que me comunico con soporte de MEDIACP, segun ellos esta todo bien.

    Tambien desde que actualize a la version mediacp 2.2.0.1 dejaron de funcionar las animaciones en los reproductores de música, solo se escucha. Ojala alguien pueda ayudarme.
     
  2.  
  3. Datacenter1

    Datacenter1 Usuario activo

    Verifica el puerto de administración, mediacp recientemente lo cambio por lo que deberás actualizarlo en whmcs y/o actualizar el módulo
     
  4. djfoxmix

    djfoxmix Nuevo usuario

    puse la siguiente información en server

    nombre: mediacp
    hostname: sitioweb.com:2000
    direccion ip: xxx.xx.xx.xx

    y ahora me sale el error

    An error occurred - -32300:transport error - could not open socket on sitioweb.com:2000. Connection timed out

    no se si esta bien antes lo tenia en hostname sin el :2000
     
  5. WataHosting

    WataHosting Nuevo usuario

    Lograste solucionarlo, tengo el mismo problema!
     
  6. djfoxmix

    djfoxmix Nuevo usuario

    Hay que habilitar el puerto 2000 en el host saludos
     
  7. WataHosting

    WataHosting Nuevo usuario

    Tienes los pasos para hacerlo?

    Es que para entrar al panel tengo que poner: miweb:2000 y entra bien, pero en WHMCS me sale error, es de abrir el puerto desde la consola?
     
  8. djfoxmix

    djfoxmix Nuevo usuario

    Habilitalo en el Hosting donde esta Whmcs y se arreglara :)
     
  9. WataHosting

    WataHosting Nuevo usuario

    Ah eh ahi el problema hahaha crei que donde estaba el MediaCP, gracias man!
     
  10. djfoxmix

    djfoxmix Nuevo usuario

    De nada hay que ayudarse entre emprendedores!
     
  11. marco leiva

    marco leiva Nuevo usuario

    tengo exactamente le mismo error, pero no puedo resolverlo, aun abriendo puertos. alguna idea ?
     


Alojamiento web, Hosting Reseller, Servidores Dedicados - All in Hosting


Blog · Sitios amigos: GuiaHosting · Unidominios · Interalta · Sobre Devandhost · Efranet