1. ¡OFERTA! con cupón "DIRVPS": hosting por $0,01 y también VPS Linux y Windows por $0,01 el primer mes por Interserver ← publi
    Descartar aviso

WHM Hostgator

Tema en 'Reseller Hosting' iniciado por novelhost, 21 Mar 2017.

  1. novelhost

    novelhost Nuevo usuario

    Hola a todos,

    Alguno es cliente de Hostgator? qué versión de WHM están usando?
    Hasta cuando creen no actualizarán la versión de WHM/CPANEL, en este momento usan la 58 cuando la última versión es la 62. Siempre dicen que están trabajando en eso.

    No se puede usar AutoSSL hasta el momento, aunque conciéndolos no lo van a habilitar y si deseas seguro van a cobrar un cargo por cada activación y renovación de 3 meses.
     
  2.  
  3. gopro

    gopro Usuario activo

    Por tu comentario sólo veo que no estás agusto con Hostgator, mi consejo es que cambies de hosting.
     
  4. justice13

    justice13 Usuario activo

    Si tú mismo estás respondiendo a la pregunta, ¿a qué viene la pregunta? Pregunto... (valga la redundancia)
     
  5. Andaina.net

    Andaina.net Usuario activo

    por casualidad en el cpanel no te vendrá la versión del S.O. que estas corriendo ¿no?

    Una razón para que no quieran actualizar puede ser que usen en ese server Centos 5 y que tengan bloqueadas las updates. Lo se por experiencia. Nosotros tuvimos que pasar/migrar los equipos antiguos con centos5 a centos7. Centos 5 deja este mes de recibir updates pero desde hace un tiempo cpanel no permitía actualizar Cpanel, perdiendo así funcionalidades como el tema del ssl y otras cosas. Si esto fuera cierto, y corras centos 5, para el mes que viene el SO es vulnerable.

    Hostgator no destaca por cosas como calidad, soporte,... tienes lo que tienes por lo que pagas, punto.
    Es una pena porque Google ya ha indicado que tiene en cuenta el tema de ssl para temas de posicionamiento.
     
  6. novelhost

    novelhost Nuevo usuario

    Esto es lo que dice: CENTOS 6.8 x86_64 kvm – WHM 58.0 (build 45)
     
  7. Andaina.net

    Andaina.net Usuario activo

    No es por usar centos 5. Pues tendras que consultarlo con ellos.
     
  8. Optimidia

    Optimidia Nuevo usuario

    Dudo mucho que quieran habilitar los SSL cuando ellos intentan maximizar sus ingresos por medio de productos agregados. Deberías de simplemente conectarte a su chat y hablar con ellos a ver si es que no lo han actualizado. Quizá te puedan cambiar a otro servidor o simplemente te confirmen que no lo ofrecen.
     
  9. hostingspty

    hostingspty Usuario activo

    Puede que no tengan la opción de AutoSSL o Let's Encrypt para los clientes y tengas que comprar los certificados a parte.
     


Alojamiento web, Hosting Reseller, Servidores Dedicados - All in Hosting


      
      
      
      
      
      
Sitios amigos: GuiaHosting · Unidominios · Interalta ·