1. [+ Tu HOSTING con dominio GRATIS +] Haz clic aquí para contratarlo desde 3,95€ al mes. ¡Soporte WordPress! ← publi
    Descartar aviso
Descartar aviso
Al usar este sitio web, aceptas que nosotros y nuestros socios podamos establecer cookies para fines tales como personalizar el contenido y la publicidad. Más información.

Subdominios y cpanel como ?

Tema en 'Paneles y Software' iniciado por indiglosv, 18 Oct 2010.

  1. indiglosv

    indiglosv Usuario activo

    Hola que tal como estan ..

    Bueno, un cliente me solicito un periodo de prueba por lo que le configure un hosting pero con subdominio "ejemplo.empresa.com"

    Ok hasta aqui todo ok, el whmcs me ah creado todo automaticamente sin ningun problema. el unico problema es que al dirijirme a ejemplo.empresa.com me sale el mensaje de servidor no encontrado. Entonces mi pregunta es para este caso tambien tienen que pasar las 24 o 48 horas de los DNS para que se muestre en la direccion o hay algun problema ??

    al entrar con la direccion provisional http://numerodeip/~carpeta/ si entra perfectamente pero si entro por el subdominio nop. cabe decir que esto se realizo todo desde el whmcs y lo hizo sin ningun error. Eh revisado tanto el panel WHM y CPANEL y efectivamente las cuentas estan creadas pero no logro ver el sitio web por medio de el subdominio sino que unicamente por la direccion provisional ...

    sera lo de la propagacion de DNS , pero aun en subdominios ??
    Gracias! ..
     
  2.  
  3. impulsog

    impulsog Nuevo usuario

    Que tal indiglosv, desde Octubreo 2010 que no te contestan!!! :S chispas... fijate que tengo el mismo problema o algo parecido.

    Creo un subdominio directamente en cPanel y lo crea exitosamente y se muestra en la lista de subdominios y al momento de probarlo en el explorador no funciona, sin embargo si escribo: dominioempresa.com/subdominio si se ve... pero si lo pruebo normalmente: subdominio.dominioempresa.com no funciona.

    Ya he verificado si genera un .htaccess al momento de crear un subdominio pero no crea nada, al revisar la zona DNS si genera los registros A correctamente... pero pues simplemente no funcionan.

    ¿Hay alguien que nos pueda ayudar con esto por favor? De antemano muchísimas gracias!
     
  4. ratasxy

    ratasxy Nuevo usuario

    agrege al dns de ese dominio

    subdominio.dominio.tls NS dns1.empresahosting.com
     
  5. maxfrank

    maxfrank Usuario activo

    ya lo resolvieron si me pueden explicar como lo arreglaron?
    tengo el mismo problema cree el subdominio en el whmcs pero a mi solo me aparece en el whm pero no en el cpanel, ademas de que me sale que no existe pruebamodocho.modocho.com
     
  6. Apolo

    Apolo Administrador Miembro del Staff Administrador CH

    Supongo que encontraste la manera de resolverlo o simplemente era cuestión de esperar por temas de propagación, pues ese subdominio que mencionas sí que funciona en estos momentos.
     
  7. maxfrank

    maxfrank Usuario activo

    Debe, ser que es cuestion de tiempo... porque yo no hice nada... pero que bueno que se resolvio...
     
  8. Sphyr0

    Sphyr0 Usuario activo

    Hola. Dado que al crear una cuenta en cPanel automaticamente te crea la zona dns con sus respectivos registros, no seria cuestion de propagacion.. a menos que hayas ingresado antes de crearlo ya que aqui tu isp creo una cache sobre el subdominio como inexistente entonces ahora si hay que esperar... La solucion seria reiniciar apache o reconstruir el httpd.conf (rebuildhttpdconf) y reiniciar (a mi me ha funcionado bien ;))
     
  9. maxfrank

    maxfrank Usuario activo

    Hola, ahora como hago para que apenas el cliente cree el subdominio y yo cree la cuenta en el whmcs se active inmediatamente para poder ver el subdominio en el navegador, de inmediato que debo hacer?
     


Alojamiento web, Hosting Reseller, Servidores Dedicados - All in Hosting


Blog · Sitios amigos: GuiaHosting · Unidominios · Interalta · Sobre Devandhost · Anna Telecom